Pode ocorrer de as vezes o ng-serve não compilar o sass no linux

sudo npm install --save-dev  --unsafe-perm node-sass