Swagger 2.* no Laravel

Por eduhdev

L5 Swagger – OpenApi or Swagger Specification for your Laravel project made easy. Swagger 2.0 for Laravel >=5.1 This package is a wrapper of Swagger-php and swagger-ui adapted to work with Laravel 5. Installation Laravel Swagger UI OpenAPI Spec compatibility L5-Swagger 5.8.x 3 3.0, 2.0 composer require “darkaonline/l5-swagger:5.8.*” !!! run composer require ‘zircote/swagger-php:2.*’ if you need old @SWG (SWAGGER annotations) support. !!! 5.7.x OR…